Si estás en Gnome 3.16 y no te atreves a actualizar a 3.18 por los riesgos que pueda conllevar, no tengas miedo. Te doy unos consejos de que pasos debes seguir para no cagarla.

En cada salto de versión de Gnome podemos tener problemas con nuestras extensiones, si alguna se rompe por no ser compatible nuestro sistema no iniciará. En este vídeo te cuento cómo podemos actualizar Gnome de versión de manera segura y como compatibilizar manualmente aquellas extensiones que no sean compatibles con nuestra nueva versión de Gnome.

Vídeo disponible a 1080p HD, ideal para verlo a pantalla completa. Enlace directo a Youtube.