Tras la tormenta mediática del tonto del “caranchoa” ha vuelto openSUSE a mi portátil Acer Aspire, en concreto la edición Leap 42.2 con Gnome, no podía ser de otra manera.

Hace bien poco dije que solo me había quedado con Ubuntu en mis dos máquinas, pero el caso es que Ubuntu me estaba dando algunos errores así que he cortado por lo sano.

Después de probar unas cuantas distros Linux en el Aspire, después de que la mayoría de estas pasaran por los mismos Kernel Panics en este hardware, recordé que openSUSE es, junto a Ubuntu y Debian, unas de las pocas distros que no le hacen ascos a este Acer Aspire E5-571PG.

En favor de openSUSE Leap Gnome debo decir que se mueve mucho más ligera que Ubuntu Unity en este Acer Aspire, una gozada como lo hace, y usando únicamente los drivers intel.

Después de esta entradilla necesaria para explicar la presencia de openSUSE en el tutto, vamos con el programa en cuestión.

Suelo usar Ocenaudio de vez en cuando, es un editor de audio del que ya había hablado mucho en mi viejo blog. Este editor acaba de llegar a la versión 3.2.x con muchas e interesantes novedades. No es tan completo como Audacity pero su bonita interfaz lo compensa.

Para instalarlo en openSUSE Leap solo tenemos que bajar el .rpm desde su sitio de descargas en instalarlo mediante Yast, esto nos instalará las demás dependecias.

Todo muy bonito pero al iniciarlo nos encontramos con que no lo hace, no inicia (¡¡¡trata de arrancarlo Carlos por Dios!!!). Cuando esto pasa en un programa para saber que sucede lo iniciamos por terminal y en la mayoría de los casos damos con la solución.

Si iniciamos Ocenaudio por la terminal nos tira esto.

ocenaudio: error while loading shared libraries: libQt5Concurrent.so.5: cannot open shared object file: No such file or directory

Ahí vemos que nos falta la librería, o biblioteca, libQt5Concurrent en su versión 5. Ocenaudo está en QT.

Sabiendo esto solo tenemos que instalar libQt5Concurrent5 desde Yast o la terminal y ya.

sudo zypper ref
sudo zypper in libQt5Concurrent5

Asunto resuelto, ahora nos abrirá sin problemas al lanzarlo 😉

Otra opción más para grabar y editar podcasts 🙂

Continuamos en línea…