Cómo arreglar la advertencia ‘apt-key’ obsoleta (apt-key Deprecation) en Linux Mint 21

Os traigo un pequeño tip de un problema que me estaba dando Linux Mint 21 con la firma de paquetes en repos.

Aunque hay varios métidos os dejo el que yo he usado después de mucho buscar. Crear un enlace simbólico:

sudo ln -s /etc/apt/trusted.gpg /etc/apt/trusted.gpg.d/trusted.gpg

A la espera de que Mint arregle el tema espero que os sirva si tenéis el problema que describo en el vídeo.

Continuamos en línea…

Los comentarios están cerrados.

Blog de WordPress.com.

Subir ↑

A %d blogueros les gusta esto: